Purchase Confirmation - Blue circle of death

It was happening all day yesterday, and now this morning. When I add something to my cart, then go to make a purchase, the site just spins on the purchase confirmation, and I can't complete it.

Downside is I'm missing some cool items.

Upside, I guess I'm saving a bunch of dough.

If anyone has some work arounds, I'd appreciate it.

"No duty the Executive had to perform was so trying as to put the right man in the right place." - Thomas Jefferson

10/11/2019 12:03:13 PM #1

Having the same issue. I really would like to buy these items!

10/11/2019 12:31:41 PM #2

Had the same issue about 8.30 a.m. (Shop items change at 8 a.m. in our region). Immediately cancelled transaction. Checked bank account and CoE inventory couple of hours later - nothing new in inventory and no money taken from bank a/c. (I presume the earlier time is intensely busy for Xsolla, and maybe they're a bit 'overloaded?') I returned about 2 hours later to the CoE store and selected and bought the items successfully.

Physician, Alchemist & Herbalist to the Duchy of Anor, Al-Khezam - Selene (EU) Server

10/11/2019 12:53:18 PM #3

Had the same problem yesterday but today it seems to work...this way I just missed the yesterdays offers. I don't think I changed anything on my idea why I wasn't able to continue the purchase yesterday and why it is working today.

Count of "Wulfsbargen" in the Duchy "Avaland" within the Kingdom "Tryggr". If not explicit mentioned the above opinions are mine alone and do not reflect those of my Duchy or Kingdom.

10/11/2019 12:59:54 PM #4

Broken for me now. I wonder which server is having the issue.

10/11/2019 2:00:07 PM #5

Was happening for me last night around 830. It worked about 45m later.

10/11/2019 2:06:15 PM #6

Got the same thing yesterday. Canceled and retried a few minutes later and it worked for me.

10/11/2019 3:06:37 PM #7

I got the same thing yesterday as well. Was unable to buy the items from the store before they aged out. Not real pleased.

After midnight Pacific I was still unable, but logged out and logged back in and it worked. That little trick didn't work before?

NA-E Luna Locked --------------------------------------------------

10/11/2019 9:46:23 PM #8

Same issue here still. I followed the instructions to clear DNS but it didn't fix the issue.

10/11/2019 10:17:28 PM #9

If the issue is with your ISPs DNS server no amount of cache clearing will help.

10/11/2019 10:52:56 PM #10

By serp: Hello everyone,

Some of you have been experiencing intermittent issues with our online store over the last 24 hours, and we figure out what happened.

After contacting Xsolla, they sent us this a while later:

Oct 11, 3:35 PM +05 Hello, Yesterday we moved to the new DNS server, therefore some >customers may face related issues (our payment page might not to >open, etc.) - in this case please ask them to clear DNS cache, or try >the payment later (within 2 days they will be able to pay for sure).

So if you are experiencing a blue spinning circle or are unable to access the payment gateway, please try clearing your DNS cache.

How to clear DNS on Windows:

Go to start Type CMD or Command, run program that is called "Command Prompt" Type in "ipconfig /flushdns" (there is a space after ipconfig) Exit Reopen browser and try again How to clear DNS on MacOS:

Go to Applications -> Utilities -> Terminal Type the following command and press Enter: Mac OS X Yosemite and later: sudo killall -HUP mDNSResponder Mac OS X Yosemite v10.10 through v10.10.3: sudo discoveryutil mdnsflushcache Mac OS X Maverick, Mountain Lion and Lion: sudo killall -HUP mDNSResponder Mac OS X Snow Leopard: sudo dscacheutil -flushcache After that type the second command and press Enter: sudo killall -HUP mDNSResponder If this does't solve your concern please reach out to us at [email protected]

Thank you for your patience and understanding.

Divide et Impera